FAILED TO OPEN THE AUDIO DEVICE FOCUSRITE USB ASIO DRIVER

Tada, It should work, I was recieving the same error message and now it’s been working fine. Restored the entire machine from disk image to factory shipped disk another great feature and reloaded the PT a number of times. In some cases you may need to start Windows with the device disconnected, install some software, connect the device then install the drivers. I was on the phone with Digi yesterday and they think it might be the 4 pin Firewire jack. Only problem is that when I go to play a track from a previous session, the cursor moves, but only occassionally will play audibly with sound. Tried a System Restore also Thankyou so much for reading

Uploader: Tojaktilar
Date Added: 14 November 2006
File Size: 16.42 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 98990
Price: Free* [*Free Regsitration Required]

I am getting conflicting info.

Line 6 – Support

Maybe that advice is good from “iseedeafpeople” It was working a few weeks back. Something went off the rails, and now nothing will play in X3 Studio.

Turning wi-fi on or off doesn’t seem to matter as neither does the performance based tweaks in their trouble shooting list. Thanks for the info Alex. Send a private message to Peter W.

  DELL 1708FPT USB DRIVER

Haven’t received registration validation E-mail? Turned out I had to reload the 2i2 driver, plus it was a newer version, so that sorted things out. Hi There I am having the same issue when I open Aturia Analouge aiso, and try to set the audio device to the digidesign wave driver it throws up “error while opening “ASIO digidesign driver” bad device” I’m running vista with 7.

PRIVACY STATEMENT

Failing to open audio device interface Posted: Hi there, I’m having a similar issue Send a private message to alex I want to know if I just have to wait or if there is something I can do to get it working?

Find all posts by Peter W. Ira Frazier by Caity Chaos and the s.

The time now is Kind of a newbie and ready to give up. The time now is Tue Nov 21, 9: Tada, It should work, I was recieving the same error message and now it’s been working fine.

Ableton Lite”Failed to open Audio Device” – Home Recording forums

Thu Oct 20, 4: Windows won’t allow more than one audio device. Send a private message to FabianMuzik. Thu Nov 30, 5: Have you done anything extraordinary to the laptop to get it to work with 7. I reloaded the drivers at least 10 times and am ready to try and reinstall Lite but that has it’s own drama!

  LEXMARK X1100 DRIVER DOWNLOAD

Thu Nov 23, 4: So, i dont know if it works consistently in PT 7. All times are GMT Device may not support the current project’s audio format, or may be in use.

Focusrkte into Edit – Preferences – Driver Settings, my sample rate is Your issue can be related to unsigned drivers, have seen it before.

Originally Posted by Heymate. Any ideas what could be the problem? Find the original instructions for installing the drivers.